libusb: fix missing link
authorLeo Soares <leo@hyper.ag>
Thu, 16 Jun 2022 22:25:39 +0000 (23:25 +0100)
committerChristian Lamparter <chunkeey@gmail.com>
Fri, 24 Jun 2022 22:05:21 +0000 (00:05 +0200)
adds `libusb-1.0.so` link on the target root again.

Fixes: 43539a6aabbe ("libusb: make InstallDev explicit")
Signed-off-by: Leo Soares <leo@hyper.ag>
(added fixed tag, reworded commit)
Signed-off-by: Christian Lamparter <chunkeey@gmail.com>
(cherry picked from commit dc59a22f1d0f3a98eee9fa2043f03a764fbefe10)

package/libs/libusb/Makefile

index 6b80b3848d70550ed5a1c569427f4b63560c58ce..fc26468c49ac2cc1e8b78eb2d051971078d69441 100644 (file)
@@ -56,7 +56,7 @@ endef
 
 define Package/libusb-1.0/install
        $(INSTALL_DIR) $(1)/usr/lib
-       $(CP) $(PKG_INSTALL_DIR)/usr/lib/libusb-1.0.so.* $(1)/usr/lib/
+       $(CP) $(PKG_INSTALL_DIR)/usr/lib/libusb-1.0.so* $(1)/usr/lib/
 endef
 
 $(eval $(call BuildPackage,libusb-1.0))