treewide: fix MERCUSYS brand spelling
authorMikhail Zhilkin <csharper2005@gmail.com>
Sun, 29 Oct 2023 14:51:32 +0000 (14:51 +0000)
committerDavid Bauer <mail@david-bauer.net>
Fri, 3 Nov 2023 22:06:07 +0000 (23:06 +0100)
This commit fixes MERCUSYS brand spelling. The proper name is capitalized.

Link: https://www.mercusys.com/
Link: https://github.com/torvalds/linux/blob/master/drivers/net/wireless/realtek/rtl8xxxu/rtl8xxxu_core.c#L7779
Signed-off-by: Mikhail Zhilkin <csharper2005@gmail.com>
target/linux/mediatek/dts/mt7986b-mercusys-mr90x-v1.dts
target/linux/mediatek/image/filogic.mk
target/linux/ramips/dts/mt7621_mercusys_mr70x-v1.dts
target/linux/ramips/image/mt7621.mk

index d4620b385662b7cb0e799131207da3270675decc..89ec613a8d9c3fed9359c74176734362e3024f8a 100644 (file)
@@ -8,7 +8,7 @@
 
 / {
        compatible = "mercusys,mr90x-v1", "mediatek,mt7986b";
-       model = "Mercusys MR90X v1";
+       model = "MERCUSYS MR90X v1";
 
        aliases {
                serial0 = &uart0;
index e501ac3c7448650c3b0f095640987b0008a7571b..4ce9b7f2ba1433b863bdbf51f78c2af125c7b8e0 100644 (file)
@@ -504,7 +504,7 @@ endef
 TARGET_DEVICES += mediatek_mt7988a-rfb
 
 define Device/mercusys_mr90x-v1
-  DEVICE_VENDOR := Mercusys
+  DEVICE_VENDOR := MERCUSYS
   DEVICE_MODEL := MR90X v1
   DEVICE_DTS := mt7986b-mercusys-mr90x-v1
   DEVICE_DTS_DIR := ../dts
index 245d130a1fcdab4fbc1f8109e074a4cbb2a6e188..ebfc370caf37ceee27707d63a7dda0ced78ec424 100644 (file)
@@ -7,7 +7,7 @@
 
 / {
        compatible = "mercusys,mr70x-v1", "mediatek,mt7621-soc";
-       model = "Mercusys MR70X v1";
+       model = "MERCUSYS MR70X v1";
 
        aliases {
                led-boot = &led_power_green;
index f7288d5c2992915ac35f9b8210845f2fe3b01d3f..b9c94342b043268bd88b7b8c0f034db2a3220e14 100644 (file)
@@ -1630,7 +1630,7 @@ TARGET_DEVICES += meig_slt866
 define Device/mercusys_mr70x-v1
   $(Device/dsa-migration)
   $(Device/tplink-safeloader)
-  DEVICE_VENDOR := Mercusys
+  DEVICE_VENDOR := MERCUSYS
   DEVICE_MODEL := MR70X
   DEVICE_VARIANT := v1
   DEVICE_PACKAGES := kmod-mt7915-firmware -uboot-envtools