treewide: use uniform vendor value for british telecom
authorMoritz Warning <moritzwarning@web.de>
Sat, 11 Dec 2021 08:33:46 +0000 (09:33 +0100)
committerHauke Mehrtens <hauke@hauke-m.de>
Sun, 12 Dec 2021 20:11:38 +0000 (21:11 +0100)
British Telecom is mostly known as BT.

Signed-off-by: Moritz Warning <moritzwarning@web.de>
target/linux/bcm63xx/image/bcm63xx.mk
target/linux/lantiq/image/ar9.mk
target/linux/lantiq/image/danube.mk
target/linux/lantiq/image/vr9.mk

index 54eaffc5bd3130c920d2863c9e7248f63d5bfa02..97959d7819ce5e2e07841e60d5db6d961f28b972 100644 (file)
@@ -346,7 +346,7 @@ TARGET_DEVICES += brcm_bcm963269bhr
 ### BT ###
 define Device/bt_home-hub-2-a
   $(Device/bcm63xx-legacy)
-  DEVICE_VENDOR := BT
+  DEVICE_VENDOR := British Telecom (BT)
   DEVICE_MODEL := Home Hub 2.0
   DEVICE_VARIANT := A
   CFE_BOARD_ID := HOMEHUB2A
@@ -358,7 +358,7 @@ TARGET_DEVICES += bt_home-hub-2-a
 
 define Device/bt_voyager-2110
   $(Device/bcm63xx-legacy)
-  DEVICE_VENDOR := BT
+  DEVICE_VENDOR := British Telecom (BT)
   DEVICE_MODEL := Voyager 2110
   CFE_BOARD_ID := V2110
   CHIP_ID := 6348
@@ -370,7 +370,7 @@ TARGET_DEVICES += bt_voyager-2110
 
 define Device/bt_voyager-2500v-bb
   $(Device/bcm63xx-legacy)
-  DEVICE_VENDOR := BT
+  DEVICE_VENDOR := British Telecom (BT)
   DEVICE_MODEL := Voyager 2500V
   CFE_BOARD_ID := V2500V_BB
   CHIP_ID := 6348
index 5a17395f82cfa35b10daa4c1aa93f7c5f0f99b0f..d30e1ee4924d18d7c36e264a0caba47be2daa6e0 100644 (file)
@@ -31,7 +31,7 @@ TARGET_DEVICES += avm_fritz7320
 
 define Device/bt_homehub-v3a
   $(Device/NAND)
-  DEVICE_VENDOR := British Telecom
+  DEVICE_VENDOR := British Telecom (BT)
   DEVICE_MODEL := Home Hub 3
   DEVICE_VARIANT := Type A
   BOARD_NAME := BTHOMEHUBV3A
index 28fa4ed80008e4c1480f3b0f56332cd62c69228c..9b37bfb5959d732679a7d7a393fd43710a7a0b57 100644 (file)
@@ -183,7 +183,7 @@ TARGET_DEVICES += audiocodes_mp-252
 
 define Device/bt_homehub-v2b
   $(Device/NAND)
-  DEVICE_VENDOR := British Telecom
+  DEVICE_VENDOR := British Telecom (BT)
   DEVICE_MODEL := Home Hub 2
   DEVICE_VARIANT := Type B
   BOARD_NAME := BTHOMEHUBV2B
index 909479587c7c9559c733b537c9f1e78827b03a95..d17045b6db157a878534a28988accd8998ddd572 100644 (file)
@@ -204,7 +204,7 @@ TARGET_DEVICES += avm_fritz7430
 define Device/bt_homehub-v5a
   $(Device/dsa-migration)
   $(Device/NAND)
-  DEVICE_VENDOR := British Telecom
+  DEVICE_VENDOR := British Telecom (BT)
   DEVICE_MODEL := Home Hub 5
   DEVICE_VARIANT := Type A
   BOARD_NAME := BTHOMEHUBV5A