adds fon20n profile
authorJohn Crispin <john@openwrt.org>
Wed, 7 Nov 2012 20:26:31 +0000 (20:26 +0000)
committerJohn Crispin <john@openwrt.org>
Wed, 7 Nov 2012 20:26:31 +0000 (20:26 +0000)
SVN-Revision: 34112

target/linux/ramips/rt305x/profiles/fon.mk [new file with mode: 0644]

diff --git a/target/linux/ramips/rt305x/profiles/fon.mk b/target/linux/ramips/rt305x/profiles/fon.mk
new file mode 100644 (file)
index 0000000..2e58dd8
--- /dev/null
@@ -0,0 +1,19 @@
+#
+# Copyright (C) 2012 OpenWrt.org
+#
+# This is free software, licensed under the GNU General Public License v2.
+# See /LICENSE for more information.
+#
+
+define Profile/FONERA20N
+       NAME:=Fonera 2.0N
+       PACKAGES:=\
+               kmod-usb-core kmod-usb-rt305x-dwc_otg \
+               kmod-ledtrig-usbdev
+endef
+
+define Profile/FONERA20N/Description
+       Package set for Fonera 2.0N
+endef
+
+$(eval $(call Profile,FONERA20N))