use NO_TRACE_MAKE for menuconfig
authorFelix Fietkau <nbd@openwrt.org>
Sun, 25 Jun 2006 17:00:55 +0000 (17:00 +0000)
committerFelix Fietkau <nbd@openwrt.org>
Sun, 25 Jun 2006 17:00:55 +0000 (17:00 +0000)
SVN-Revision: 4079

openwrt/Makefile

index 10652c07a33d56f76c0681df9223df9dcfc56a81..f5d49fed270d5a44a4e4b3476115abde1dbf4e39 100644 (file)
@@ -88,7 +88,7 @@ toolchain/%: FORCE
        $(MAKE) -C toolchain $(patsubst toolchain/%,%,$@)
 
 .config: ./scripts/config/conf FORCE
-       @[ -f .config ] || $(MAKE) menuconfig
+       @[ -f .config ] || $(NO_TRACE_MAKE) menuconfig
        $< -D .config Config.in >/dev/null 2>/dev/null
 
 download: .config FORCE