tools/sstrip: remove redundant -I flag that breaks build on some x86_64 linux hosts
authorFelix Fietkau <nbd@openwrt.org>
Sun, 2 Dec 2012 16:17:33 +0000 (16:17 +0000)
committerFelix Fietkau <nbd@openwrt.org>
Sun, 2 Dec 2012 16:17:33 +0000 (16:17 +0000)
SVN-Revision: 34455

tools/sstrip/Makefile

index 076851f585ea83cfc1ac8dd7838a51bb974cf28c..045d080785a5acef3187c348511d91443144deaa 100644 (file)
@@ -11,7 +11,7 @@ PKG_NAME:=sstrip
 include $(INCLUDE_DIR)/host-build.mk
 
 define Host/Compile
 include $(INCLUDE_DIR)/host-build.mk
 
 define Host/Compile
-       $(HOSTCC) $(HOST_CFLAGS) -I../include -include endian.h $(HOST_STATIC_LINKING) -o $(HOST_BUILD_DIR)/sstrip src/sstrip.c
+       $(HOSTCC) $(HOST_CFLAGS) -include endian.h $(HOST_STATIC_LINKING) -o $(HOST_BUILD_DIR)/sstrip src/sstrip.c
 endef
 
 define Host/Install
 endef
 
 define Host/Install