kernel: bump 4.9 to 4.9.132
authorKoen Vandeputte <koen.vandeputte@ncentric.com>
Wed, 10 Oct 2018 09:37:42 +0000 (11:37 +0200)
committerKoen Vandeputte <koen.vandeputte@ncentric.com>
Wed, 10 Oct 2018 12:46:25 +0000 (14:46 +0200)
Refreshed all patches.

Compile-tested on: ar71xx
Runtime-tested on: ar71xx

Signed-off-by: Koen Vandeputte <koen.vandeputte@ncentric.com>
include/kernel-version.mk
target/linux/lantiq/patches-4.9/0030-GPIO-add-named-gpio-exports.patch

index 05cbc9a17e9acec8ad0f67c2c48c79ac2a28f171..11b95e1eb78090f438e069a7a1a2d4beb6033301 100644 (file)
@@ -2,10 +2,10 @@
 
 LINUX_RELEASE?=1
 
-LINUX_VERSION-4.9 = .131
+LINUX_VERSION-4.9 = .132
 LINUX_VERSION-4.14 = .74
 
-LINUX_KERNEL_HASH-4.9.131 = 57db3295469d3990af93703a97b07f1e8a14920bf3f5b68ce0330a02e7aa5d60
+LINUX_KERNEL_HASH-4.9.132 = 67e66ae14595b3c93f228c417463e5436b9d64f5e9dfd3b92b7e24714d1ee5d3
 LINUX_KERNEL_HASH-4.14.74 = 70e69189fd7b2f96fa33833735c7bcf3281dc0172c3734e2c5819e9d57015c72
 
 remove_uri_prefix=$(subst git://,,$(subst http://,,$(subst https://,,$(1))))
index e2a421b27ed4a2372954d02fa7713d62c454d90a..e205ed057dde71b40e8067b0bd9d049867dfb83c 100644 (file)
@@ -22,7 +22,7 @@ Signed-off-by: John Crispin <blogic@openwrt.org>
  
  #include "gpiolib.h"
  
-@@ -538,3 +540,73 @@ void of_gpiochip_remove(struct gpio_chip
+@@ -539,3 +541,73 @@ void of_gpiochip_remove(struct gpio_chip
        gpiochip_remove_pin_ranges(chip);
        of_node_put(chip->of_node);
  }