kernel: use select instead of depend for kmod-crc16 dependency in kmod-ax25 (closes...
authorNicolas Thill <nico@openwrt.org>
Sat, 19 Dec 2009 13:14:17 +0000 (13:14 +0000)
committerNicolas Thill <nico@openwrt.org>
Sat, 19 Dec 2009 13:14:17 +0000 (13:14 +0000)
SVN-Revision: 18847

package/kernel/modules/netsupport.mk

index c58dfcb3a91148d4ef115ff3d93c81cdc693ea95..5b58aae0344cd8357b85f445ff5e5bd043f9f1df 100644 (file)
@@ -577,7 +577,7 @@ $(eval $(call KernelPackage,sched))
 define KernelPackage/ax25
   SUBMENU:=$(NETWORK_SUPPORT_MENU)
   TITLE:=AX25 support
-  DEPENDS:=kmod-crc16
+  DEPENDS:= +kmod-crc16
   KCONFIG:= \
        CONFIG_AX25 \
        CONFIG_MKISS