ath79: change Ubiquiti UniFi AP model name to include "AP"
authorMatthias Schiffer <mschiffer@universe-factory.net>
Thu, 24 Mar 2022 08:26:01 +0000 (09:26 +0100)
committerMatthias Schiffer <mschiffer@universe-factory.net>
Thu, 24 Mar 2022 08:35:26 +0000 (09:35 +0100)
While it hasn't always been clear whether the "AP" is part of the model
name on the Ubiquiti website, we include it for all other pre-AC
variants (AP Pro and the AP Outdoor+). Add it to the original UniFi AP
as well for consistency.

Signed-off-by: Matthias Schiffer <mschiffer@universe-factory.net>
(cherry picked from commit dc23df8a8ca728871d84f0a140f4b52c36b03f1d)

target/linux/ath79/dts/ar7241_ubnt_unifi.dts
target/linux/ath79/image/generic-ubnt.mk

index 9b312b8fde2c95530ce0a1a836f1587c06a18d57..c43867a3eb2da66249b8ba47a036d55469d20baa 100644 (file)
@@ -4,7 +4,7 @@
 
 / {
        compatible = "ubnt,unifi", "qca,ar7241";
-       model = "Ubiquiti UniFi";
+       model = "Ubiquiti UniFi AP";
 
        aliases {
                label-mac-device = &eth0;
index 9470adf48b135fea5eb73cf246a69da3b2e7f057..0b613df62b4e4b309669023550af3058bacd1319 100644 (file)
@@ -419,7 +419,7 @@ TARGET_DEVICES += ubnt_routerstation-pro
 
 define Device/ubnt_unifi
   $(Device/ubnt-bz)
-  DEVICE_MODEL := UniFi
+  DEVICE_MODEL := UniFi AP
   SUPPORTED_DEVICES += unifi
 endef
 TARGET_DEVICES += ubnt_unifi