base-files: order conffiles alphabetically
authorStijn Tintel <stijn@linux-ipv6.be>
Mon, 28 Aug 2017 11:42:22 +0000 (14:42 +0300)
committerJo-Philipp Wich <jo@mein.io>
Wed, 13 Dec 2017 15:30:12 +0000 (16:30 +0100)
Signed-off-by: Stijn Tintel <stijn@linux-ipv6.be>
(cherry picked from commit 8446d3de05d0e0a6246dba9621b15095e9073dfb)

package/base-files/Makefile

index fdeda95a17cd463f0348bf0606ad40dde717d21f..b6986167f4299f7e48272e70ea5b3db7ad5e8782 100644 (file)
@@ -38,27 +38,27 @@ define Package/base-files
 endef
 
 define Package/base-files/conffiles
+/etc/config/
 /etc/config/network
 /etc/config/system
+/etc/crontabs/
+/etc/dropbear/
+/etc/group
 /etc/hosts
 /etc/inittab
-/etc/group
+/etc/iproute2/rt_protos
+/etc/iproute2/rt_tables
 /etc/passwd
-/etc/shadow
 /etc/profile
 /etc/protocols
+/etc/rc.local
 /etc/services
+/etc/shadow
 /etc/shells
 /etc/sysctl.conf
-/etc/rc.local
-/etc/sysupgrade.conf
-/etc/config/
-/etc/dropbear/
-/etc/crontabs/
-/etc/sysctl.d/local.conf
 /etc/sysctl.d/
-/etc/iproute2/rt_tables
-/etc/iproute2/rt_protos
+/etc/sysctl.d/local.conf
+/etc/sysupgrade.conf
 $(call $(TARGET)/conffiles)
 endef