ltq-vmmc: disable for falcon
authorMathias Kresin <dev@kresin.me>
Tue, 3 Oct 2017 20:56:44 +0000 (22:56 +0200)
committerMathias Kresin <dev@kresin.me>
Wed, 4 Oct 2017 18:08:15 +0000 (20:08 +0200)
The module fails to compile with falcon. Remove the falcon depends from
the module to not (try to) compile it for falcon any longer.

Signed-off-by: Mathias Kresin <dev@kresin.me>
package/kernel/lantiq/ltq-vmmc/Makefile

index ab0ef727b3b42829a5a28030f307620374ab5d93..e42d5c07198232ad4084dafa11cfd1a7f2986d75 100644 (file)
@@ -27,7 +27,7 @@ define KernelPackage/ltq-vmmc
   SUBMENU:=Voice over IP
   TITLE:=TAPI LL driver for Voice Macro
   URL:=http://www.lantiq.com/
-  DEPENDS:=@(TARGET_lantiq_falcon||TARGET_lantiq_xway||TARGET_lantiq_xrx200) +kmod-ltq-tapi
+  DEPENDS:=@(TARGET_lantiq_xway||TARGET_lantiq_xrx200) +kmod-ltq-tapi
   FILES:=$(PKG_BUILD_DIR)/src/drv_vmmc.ko
   AUTOLOAD:=$(call AutoProbe,drv_vmmc)
 endef