libusb-compat: install libusb-config in host staging dir
authorFlorian Fainelli <florian@openwrt.org>
Thu, 20 Mar 2014 23:16:06 +0000 (23:16 +0000)
committerFlorian Fainelli <florian@openwrt.org>
Thu, 20 Mar 2014 23:16:06 +0000 (23:16 +0000)
A bunch of packages such as sispctl look for libusb-config to find it, install
libusb-config in staging_dir/*/host/bin which is in the TARGET_PATH.

Signed-off-by: Florian Fainelli <florian@openwrt.org>
SVN-Revision: 39975

package/libs/libusb-compat/Makefile

index e80f80bf6bc099f7f96fea645f07167edabe68d0..3b770837dab51fc16ee27f7775ed260ed31b5965 100644 (file)
@@ -39,6 +39,7 @@ TARGET_CFLAGS += $(FPIC)
 
 define Build/InstallDev
        $(CP) $(PKG_INSTALL_DIR)/* $(1)/
+       $(CP) $(PKG_INSTALL_DIR)/usr/bin/libusb-config $(STAGING_DIR)/host/bin
 endef
 
 define Package/libusb-compat/install