package-ipkg.mk: fix typo (patch from #19540)
authorFelix Fietkau <nbd@openwrt.org>
Thu, 23 Apr 2015 08:27:22 +0000 (08:27 +0000)
committerFelix Fietkau <nbd@openwrt.org>
Thu, 23 Apr 2015 08:27:22 +0000 (08:27 +0000)
Signed-off-by: Felix Fietkau <nbd@openwrt.org>
SVN-Revision: 45568

include/package-ipkg.mk

index 637e3061f0dc047b00664d370cf68ac9cc0b18b7..eb4c874047e8a9e24a4d77b13f7ba66e1221cbb5 100644 (file)
@@ -129,7 +129,7 @@ ifeq ($(DUMP),)
     $(eval $(call BuildIPKGVariable,$(1),preinst,,1))
     $(eval $(call BuildIPKGVariable,$(1),postinst,-pkg,1))
     $(eval $(call BuildIPKGVariable,$(1),prerm,-pkg,1))
-    $(eval $(call BuildIPKGVariable,$(1),postrm,1))
+    $(eval $(call BuildIPKGVariable,$(1),postrm,,1))
 
     $(STAGING_DIR_ROOT)/stamp/.$(1)_installed: $(STAMP_BUILT)
        rm -rf $(STAGING_DIR_ROOT)/tmp-$(1)