package/fuse: refresh patches
authorGabor Juhos <juhosg@openwrt.org>
Fri, 26 Mar 2010 14:28:19 +0000 (14:28 +0000)
committerGabor Juhos <juhosg@openwrt.org>
Fri, 26 Mar 2010 14:28:19 +0000 (14:28 +0000)
SVN-Revision: 20461

package/fuse/patches/112-no_break_on_mknod.patch
package/fuse/patches/300-workaround-uclibc-pthread-breakage.patch

index a992d8c8ee87355ce83880b5f415276c2ff43c53..6f4cef9aa836cf1a88229e572045fafa8629e85c 100644 (file)
@@ -1,7 +1,6 @@
-diff -Nurp fuse-2.8.1.orig/util/Makefile.in fuse-2.8.1/util/Makefile.in
---- fuse-2.8.1.orig/util/Makefile.in   2009-09-11 12:50:00.000000000 +0200
-+++ fuse-2.8.1/util/Makefile.in        2009-12-17 01:05:15.720554385 +0100
-@@ -543,7 +543,7 @@ uninstall-am: uninstall-binPROGRAMS unin
+--- a/util/Makefile.in
++++ b/util/Makefile.in
+@@ -585,7 +585,7 @@ uninstall-am: uninstall-binPROGRAMS unin
  install-exec-hook:
        -chown root $(DESTDIR)$(bindir)/fusermount
        -chmod u+s $(DESTDIR)$(bindir)/fusermount
  install-exec-hook:
        -chown root $(DESTDIR)$(bindir)/fusermount
        -chmod u+s $(DESTDIR)$(bindir)/fusermount
index dded4d850e520f29a15487c3b2648acfd00f53bc..a7d0c0ad2aaaf208f67cf26f984c2b1da819e6a2 100644 (file)
@@ -1,6 +1,5 @@
-diff -Nurp fuse-2.8.1.orig/lib/helper.c fuse-2.8.1/lib/helper.c
---- fuse-2.8.1.orig/lib/helper.c       2009-06-18 13:14:09.000000000 +0200
-+++ fuse-2.8.1/lib/helper.c    2009-12-17 01:11:32.773356000 +0100
+--- a/lib/helper.c
++++ b/lib/helper.c
 @@ -180,13 +180,41 @@ err:
  int fuse_daemonize(int foreground)
  {
 @@ -180,13 +180,41 @@ err:
  int fuse_daemonize(int foreground)
  {