uboot-imx6: update BUILD_DEVICES values
authorPiotr Dymacz <pepe2k@gmail.com>
Sun, 28 Mar 2021 23:02:52 +0000 (01:02 +0200)
committerPiotr Dymacz <pepe2k@gmail.com>
Thu, 20 May 2021 11:45:12 +0000 (13:45 +0200)
Signed-off-by: Piotr Dymacz <pepe2k@gmail.com>
package/boot/uboot-imx6/Makefile

index ffe2f6d6fd445f2f145abec31b8fc765f43fee3a..ed6074053aab5c949d485867b656461b9a54fa54 100644 (file)
@@ -24,19 +24,19 @@ define U-Boot/apalis_imx6
   NAME:=Toradex Apalis
   UBOOT_IMAGE:=SPL u-boot.img u-boot-with-spl.imx
   UBOOT_MAKE_FLAGS:=SPL u-boot.img u-boot-with-spl.imx
-  BUILD_DEVICES:=apalis
+  BUILD_DEVICES:=toradex_apalis
 endef
 
 define U-Boot/mx6cuboxi
   NAME:=SolidRun Cubox-i boards
   UBOOT_IMAGE:=SPL u-boot.img
   UBOOT_MAKE_FLAGS:=SPL u-boot.img
-  BUILD_DEVICES:=cubox-i
+  BUILD_DEVICES:=solidrun_cubox-i
 endef
 
 define U-Boot/wandboard
   NAME:=Wandboard Dual Lite/Quad/Solo
-  BUILD_DEVICES:=wandboard
+  BUILD_DEVICES:=wandboard_dual
 endef
 
 UBOOT_TARGETS := \