tools/mkimage: use http download server (fixes FS#2052)
authorFelix Fietkau <nbd@nbd.name>
Tue, 5 Mar 2019 12:18:02 +0000 (13:18 +0100)
committerFelix Fietkau <nbd@nbd.name>
Thu, 7 Mar 2019 12:28:30 +0000 (13:28 +0100)
Fixes timeouts with trying to access the FTP site.
Also remove mirror2.openwrt.org, which does not keep current tarballs

Signed-off-by: Felix Fietkau <nbd@nbd.name>
tools/mkimage/Makefile

index d0ff5f7e3701d5dd08e6f05ee896d356d5c3c96e..fbcf87cfc6fac4f149c2dc683017fb3f765bd5ce 100644 (file)
@@ -10,9 +10,7 @@ PKG_NAME:=mkimage
 PKG_VERSION:=2018.03
 
 PKG_SOURCE:=u-boot-$(PKG_VERSION).tar.bz2
-PKG_SOURCE_URL:=\
-       http://mirror2.openwrt.org/sources \
-       ftp://ftp.denx.de/pub/u-boot
+PKG_SOURCE_URL:=http://ftp.denx.de/pub/u-boot
 PKG_HASH:=7e7477534409d5368eb1371ffde6820f0f79780a1a1f676161c48442cb303dfd
 
 HOST_BUILD_DIR:=$(BUILD_DIR_HOST)/u-boot-$(PKG_VERSION)