update to 2.6.30.4
authorFlorian Fainelli <florian@openwrt.org>
Fri, 31 Jul 2009 11:13:55 +0000 (11:13 +0000)
committerFlorian Fainelli <florian@openwrt.org>
Fri, 31 Jul 2009 11:13:55 +0000 (11:13 +0000)
SVN-Revision: 17062

17 files changed:
include/kernel-version.mk
target/linux/au1000/Makefile
target/linux/avr32/Makefile
target/linux/cobalt/Makefile
target/linux/etrax/Makefile
target/linux/gemini/Makefile
target/linux/goldfish/Makefile
target/linux/kirkwood/Makefile
target/linux/mpc52xx/Makefile
target/linux/octeon/Makefile
target/linux/orion/Makefile
target/linux/ppc40x/Makefile
target/linux/ppc44x/Makefile
target/linux/pxcab/Makefile
target/linux/rb532/Makefile
target/linux/s3c24xx/Makefile
target/linux/sibyte/Makefile

index 96051e055bd822151dce01087adc4bcd39c40437..dccd5fbc01f6ac62b02d125f3f2ba8b7df9a3ae1 100644 (file)
@@ -22,8 +22,8 @@ endif
 ifeq ($(LINUX_VERSION),2.6.28.10)
   LINUX_KERNEL_MD5SUM:=c4efb2c494d749cb5de274f8ae41c3fa
 endif
-ifeq ($(LINUX_VERSION),2.6.30.3)
-  LINUX_KERNEL_MD5SUM:=5499e1fd246215d65fc7068cfb040406
+ifeq ($(LINUX_VERSION),2.6.30.4)
+  LINUX_KERNEL_MD5SUM:=ac05e32764368af7eff79c5e3df65efb
 endif
 
 # disable the md5sum check for unknown kernel versions
index 499baf4c756dacb76b42618d94ca9b3fc5b2f392..9cc75b57fa7af78d4faf4a12969720d84f8d19d0 100644 (file)
@@ -12,7 +12,7 @@ BOARDNAME:=RMI/AMD AU1x00
 FEATURES:=jffs2 usb pci
 SUBTARGETS=au1500 au1550
 
-LINUX_VERSION:=2.6.30.3
+LINUX_VERSION:=2.6.30.4
 
 include $(INCLUDE_DIR)/target.mk
 DEFAULT_PACKAGES += hostapd-mini yamonenv
index 51d1147b82dc0fc691cb07496ae3d020008b59e5..0193dc7f3ed7a3a61733d55c5f0b3aa6349d92c6 100644 (file)
@@ -10,7 +10,7 @@ ARCH:=avr32
 BOARD:=avr32
 BOARDNAME:=Atmel AVR32
 FEATURES:=squashfs
-LINUX_VERSION:=2.6.30.3
+LINUX_VERSION:=2.6.30.4
 
 include $(INCLUDE_DIR)/target.mk
 
index da067c27a3e56c2a91d54a6331fc0ff7a120cada..ff1fe9345b22acb42aaf2e8ddd31eb8c7927c373 100644 (file)
@@ -11,7 +11,7 @@ BOARD:=cobalt
 BOARDNAME:=Cobalt Microservers
 FEATURES:=tgz pci ext2
 
-LINUX_VERSION:=2.6.30.3
+LINUX_VERSION:=2.6.30.4
 
 include $(INCLUDE_DIR)/target.mk
 
index 4e8b93e53728155d3a926543d491a1d11878be94..f43ea1583ba39eb68f59410bfd1e121c9c1d8161 100644 (file)
@@ -10,7 +10,7 @@ ARCH:=cris
 BOARD:=etrax
 BOARDNAME:=Foxboard (ETRAX 100LX)
 FEATURES:=squashfs jffs2
-LINUX_VERSION:=2.6.30.3
+LINUX_VERSION:=2.6.30.4
 DEVICE_TYPE=
 
 include $(INCLUDE_DIR)/target.mk
index e662e57efd1089b7287898acd4ed6ee50773df69..b7e62b120ad9162d8f619f09416822dead7a7533 100644 (file)
@@ -12,7 +12,7 @@ BOARDNAME:=Cortina Systems CS351x
 FEATURES:=squashfs
 CFLAGS:=-Os -pipe -march=armv4 -mtune=arm9tdmi -funit-at-a-time
 
-LINUX_VERSION:=2.6.30.3
+LINUX_VERSION:=2.6.30.4
 
 include $(INCLUDE_DIR)/target.mk
 
index d1f84392c8bfbe78b84c501755ac6e269543f1d3..71d1331866f731e206dcf21aa934ccfe5a9924ec 100644 (file)
@@ -12,7 +12,7 @@ BOARDNAME:=Goldfish (Android Emulator)
 FEATURES:=
 CFLAGS:=-O2 -pipe -march=armv5te -mtune=xscale -funit-at-a-time
 
-LINUX_VERSION:=2.6.30.3
+LINUX_VERSION:=2.6.30.4
 
 DEVICE_TYPE=phone
 
index bc1b6874ae821ab39cdb9e70130ce2834e44147c..6658b89093a4d2c21994f7fbdfcb6281c717bfd0 100644 (file)
@@ -11,7 +11,7 @@ BOARD:=kirkwood
 BOARDNAME:=Marvell Kirkwood
 FEATURES:=tgz usb
 
-LINUX_VERSION:=2.6.30.3
+LINUX_VERSION:=2.6.30.4
 
 include $(INCLUDE_DIR)/target.mk
 
index f36c8836bbc99d24baed582a695e2e9910de56be..9f401bf2e19aa85314dd182c8396ebe2537054f8 100644 (file)
@@ -11,7 +11,7 @@ BOARD:=mpc52xx
 BOARDNAME:=Freescale MPC52xx
 FEATURES:=tgz ext2
 
-LINUX_VERSION:=2.6.30.3
+LINUX_VERSION:=2.6.30.4
 LINUX_KARCH:=powerpc
 
 include $(INCLUDE_DIR)/target.mk
index 20b3510ab53cff8a874d815a3b250353f5676bd1..dafacce6cdcd50600fe54de2c67cc9e707301c1b 100644 (file)
@@ -12,7 +12,7 @@ BOARDNAME:=Cavium Networks Octeon
 FEATURES:=squashfs jffs2 pci
 CFLAGS:=-Os -pipe -funit-at-a-time
 
-LINUX_VERSION:=2.6.30.3
+LINUX_VERSION:=2.6.30.4
 
 include $(INCLUDE_DIR)/target.mk
 
index e5097cdac35e6307320b4a46e70614519853e0c5..538395d524ae419b28d523d525336a8c26d1309d 100644 (file)
@@ -12,7 +12,7 @@ BOARDNAME:=Marvell Orion
 FEATURES:=squashfs
 SUBTARGETS=generic harddisk
 
-LINUX_VERSION:=2.6.30.3
+LINUX_VERSION:=2.6.30.4
 
 include $(INCLUDE_DIR)/target.mk
 
index cf9dd2d52f67f4273f9832a37fb073e7c407848e..ef7e3fe2193e1a75279c4de45cab810cbac54af9 100644 (file)
@@ -12,7 +12,7 @@ BOARDNAME:=AMCC/IBM PPC40x
 FEATURES:=squashfs usb
 CFLAGS:=-Os -pipe -funit-at-a-time -mcpu=405
 
-LINUX_VERSION:=2.6.30.3
+LINUX_VERSION:=2.6.30.4
 LINUX_KARCH:=powerpc
 
 include $(INCLUDE_DIR)/target.mk
index 7d5864339b054f562cce76847a57ce200de7cfda..9c8e7eb683231a6de66777e8ccf8be6ece428dac 100644 (file)
@@ -12,7 +12,7 @@ BOARDNAME:=AMCC/IBM PPC44x
 FEATURES:=squashfs
 CFLAGS:=-Os -pipe -funit-at-a-time -mcpu=440
 
-LINUX_VERSION:=2.6.30.3
+LINUX_VERSION:=2.6.30.4
 LINUX_KARCH:=powerpc
 
 include $(INCLUDE_DIR)/target.mk
index 8d48aa080be202612d1f33d190fff3b3837adebf..14ce358825b201e4edd2f33fc209710181fb20f5 100644 (file)
@@ -11,7 +11,7 @@ BOARD:=pxcab
 BOARDNAME:=PowerXCell Accelerator Board
 FEATURES:=fpu ramdisk
 
-LINUX_VERSION:=2.6.30.3
+LINUX_VERSION:=2.6.30.4
 
 KERNEL_CC:=
 
index c44ca7c99316ca6bcfb4d980d0f8db4413d36091..e26c94bb2d27cae9eb5b0d2e71b46564bbd1e172 100644 (file)
@@ -11,7 +11,7 @@ BOARD:=rb532
 BOARDNAME:=Mikrotik RouterBoard 532
 FEATURES:=jffs2 pci tgz
 
-LINUX_VERSION:=2.6.30.3
+LINUX_VERSION:=2.6.30.4
 
 include $(INCLUDE_DIR)/target.mk
 DEFAULT_PACKAGES += hostapd-mini kmod-madwifi
index 7c1ca15cddf662b7ef7dc493a79e037ebe63a1e8..4e08c46d32dfc1426d624a1bba51d3dc0929c4a0 100644 (file)
@@ -12,7 +12,7 @@ BOARDNAME:=Samsung S3C24xx
 FEATURES:=jffs2
 CFLAGS:=-O2 -pipe -march=armv4t -mtune=arm920t -funit-at-a-time
 
-LINUX_VERSION:=2.6.30.3
+LINUX_VERSION:=2.6.30.4
 
 DEVICE_TYPE=phone
 
index bd7e2885e537706ea6cd67b868b1af3c36e7a407..997c66be6570fbffefb130aadd27a1997ab7ceb4 100644 (file)
@@ -12,7 +12,7 @@ BOARDNAME:=Broadcom/SiByte SB-1
 FEATURES:=fpu
 CFLAGS:=-Os -pipe -march=sb1 -funit-at-a-time
 
-LINUX_VERSION:=2.6.30.3
+LINUX_VERSION:=2.6.30.4
 
 include $(INCLUDE_DIR)/target.mk