uClibc: make 0.9.32-git default, it fixes lots of bugs compared to earlier versions...
authorFelix Fietkau <nbd@openwrt.org>
Fri, 28 Jan 2011 01:10:45 +0000 (01:10 +0000)
committerFelix Fietkau <nbd@openwrt.org>
Fri, 28 Jan 2011 01:10:45 +0000 (01:10 +0000)
SVN-Revision: 25187

toolchain/uClibc/Config.in
toolchain/uClibc/Config.version

index aabb51a..03d2176 100644 (file)
@@ -3,7 +3,7 @@
 choice
        prompt "uClibc Version"
        depends on TOOLCHAINOPTS && USE_UCLIBC
-       default UCLIBC_VERSION_0_9_31
+       default UCLIBC_VERSION_0_9_32
        help
          Select the version of uClibc you wish to use.
 
index 52064fe..29d4c7d 100644 (file)
@@ -4,4 +4,4 @@ config UCLIBC_VERSION
        default "0.9.30.1"     if UCLIBC_VERSION_0_9_30_1
        default "0.9.31"       if UCLIBC_VERSION_0_9_31
        default "0.9.32"       if UCLIBC_VERSION_0_9_32
-       default "0.9.31"
+       default "0.9.32"