mac80211: enable DFS support for ath9k/10k by default
authorJonas Gorski <jogo@openwrt.org>
Sun, 7 Sep 2014 09:38:13 +0000 (09:38 +0000)
committerJonas Gorski <jogo@openwrt.org>
Sun, 7 Sep 2014 09:38:13 +0000 (09:38 +0000)
The DFS pattern detector now supports all three regions; ETSI, FCC and
JP, so there is no reason to not have it enabled anymore.

Signed-off-by: Jonas Gorski <jogo@openwrt.org>
SVN-Revision: 42431

package/kernel/mac80211/Makefile

index 14feeef4d5081f465502cc9d244e209860946674..72d4ac08af33170b9eeb5855ba9e40a0160d1b32 100644 (file)
@@ -521,12 +521,12 @@ define KernelPackage/ath/config
 
        config PACKAGE_ATH_DFS
                bool "Enable DFS support"
+               default y
                help
                  Dynamic frequency selection (DFS) is required for most of the 5 GHz band
                  channels in Europe, US, and Japan.
 
-                 Select this option if you want to use such channels. Only EU (ETSI) DFS
-                 is supported at the moment.
+                 Select this option if you want to use such channels.
 
   endif
 endef