use IMG_PREFIX for image name
authorFlorian Fainelli <florian@openwrt.org>
Sat, 4 Jun 2011 18:27:04 +0000 (18:27 +0000)
committerFlorian Fainelli <florian@openwrt.org>
Sat, 4 Jun 2011 18:27:04 +0000 (18:27 +0000)
SVN-Revision: 27112

target/linux/ep93xx/image/Makefile

index 4394a6a04eb22d37c5af0b0789b937ee6d9faaab..660022a142349da944df5a0cabcb3cae6f7c88df 100644 (file)
@@ -28,7 +28,7 @@ define Image/Build/squashfs
 endef
 
 define Image/Build
-       cp $(KDIR)/uImage $(BIN_DIR)/uImage-$(board)
+       cp $(KDIR)/uImage $(BIN_DIR)/$(IMG_PREFIX)-uImage
        $(call Image/Build/$(1),$(1))
 endef