update targets to 2.6.25.10
authorImre Kaloz <kaloz@openwrt.org>
Sat, 5 Jul 2008 16:52:15 +0000 (16:52 +0000)
committerImre Kaloz <kaloz@openwrt.org>
Sat, 5 Jul 2008 16:52:15 +0000 (16:52 +0000)
SVN-Revision: 11667

include/kernel-version.mk
target/linux/adm5120/Makefile
target/linux/ar7/Makefile
target/linux/au1000/Makefile
target/linux/brcm47xx/Makefile
target/linux/brcm63xx/Makefile
target/linux/etrax/Makefile
target/linux/ifxmips/Makefile
target/linux/ps3/Makefile
target/linux/rdc/Makefile
target/linux/x86/Makefile

index 968c9fa4466cc9f033dce0514d52cef8378bcda2..de914f932256caf883b8ae323ece765edbac9608 100644 (file)
@@ -25,8 +25,8 @@ endif
 ifeq ($(LINUX_VERSION),2.6.24.7)
   LINUX_KERNEL_MD5SUM:=40a73780d51525d28d36dec852c680c4
 endif
-ifeq ($(LINUX_VERSION),2.6.25.9)
-  LINUX_KERNEL_MD5SUM:=3043ac42f3829701079fc16df04c313d
+ifeq ($(LINUX_VERSION),2.6.25.10)
+  LINUX_KERNEL_MD5SUM:=a6b0aa5b1fa1ae5a02a7b67345f01e86
 endif
 
 # disable the md5sum check for unknown kernel versions
index 626ee9c3b7ba129b9c90990e1fbedf4b039e1ba0..f96a5cebe8bcdb31f65af521363076c0e3e79563 100644 (file)
@@ -9,7 +9,7 @@ include $(TOPDIR)/rules.mk
 
 BOARD:=adm5120
 BOARDNAME:=Infineon/ADMtek ADM5120
-LINUX_VERSION:=2.6.25.9
+LINUX_VERSION:=2.6.25.10
 SUBTARGETS:=router_le router_be
 INITRAMFS_EXTRA_FILES:=
 
index cba33b293d30a55ed57119b3253aea5513d2b63f..6a10405f1d440ec5fb9842e9c4f611433fe4d4ef 100644 (file)
@@ -11,7 +11,7 @@ BOARD:=ar7
 BOARDNAME:=TI AR7
 FEATURES:=squashfs jffs2 atm
 
-LINUX_VERSION:=2.6.25.9
+LINUX_VERSION:=2.6.25.10
 
 include $(INCLUDE_DIR)/target.mk
 
index ab74df9a87e1c1fb61a58d9ebab26d87d94653a8..87618118cd2a24cb1f209cf85db1f3bcd86524bd 100644 (file)
@@ -11,7 +11,7 @@ BOARD:=au1000
 BOARDNAME:=RMI/AMD AU1x00
 FEATURES:=jffs2 usb pci
 
-LINUX_VERSION:=2.6.25.9
+LINUX_VERSION:=2.6.25.10
 
 include $(INCLUDE_DIR)/target.mk
 DEFAULT_PACKAGES += yamonenv
index aaab4679413fb594094f993a7be4d84b3dde8b0e..f6684638c6329f8247e678ebad87d18677f68ecf 100644 (file)
@@ -11,7 +11,7 @@ BOARD:=brcm47xx
 BOARDNAME:=Broadcom BCM947xx/953xx
 FEATURES:=squashfs usb
 
-LINUX_VERSION:=2.6.25.9
+LINUX_VERSION:=2.6.25.10
 
 include $(INCLUDE_DIR)/target.mk
 DEFAULT_PACKAGES += kmod-switch kmod-diag
index a8b1f4ca4d81de485105e3b20a8d338a41ed12cd..b4b0fb872353d0458ecb2bc5195b8fed63272a8b 100644 (file)
@@ -10,7 +10,7 @@ ARCH:=mips
 BOARD:=brcm63xx
 BOARDNAME:=Broadcom BCM963xx
 FEATURES:=squashfs jffs2 broken usb atm
-LINUX_VERSION:=2.6.25.9
+LINUX_VERSION:=2.6.25.10
 
 include $(INCLUDE_DIR)/target.mk
 
index 38622901af48f3aceb9ae3572653d1b947c1f14b..9c125b09728ff28189874edb4c5d65a0db6898ce 100644 (file)
@@ -10,7 +10,7 @@ ARCH:=cris
 BOARD:=etrax
 BOARDNAME:=Foxboard (ETRAX 100LX)
 FEATURES:=squashfs jffs2 broken
-LINUX_VERSION:=2.6.25.9
+LINUX_VERSION:=2.6.25.10
 
 include $(INCLUDE_DIR)/target.mk
 
index c171b2e8c874f069fe1ea7b5b92f0de20ac934bc..6df19009cf27faa217219759657e3d2cb33520a6 100644 (file)
@@ -10,7 +10,7 @@ ARCH:=mips
 BOARD:=ifxmips
 BOARDNAME:=Infineon Mips
 FEATURES:=squashfs jffs2
-LINUX_VERSION:=2.6.25.9
+LINUX_VERSION:=2.6.25.10
 
 include $(INCLUDE_DIR)/target.mk
 DEFAULT_PACKAGES:=uboot-ifxmips
index 3874d249d18df5fe76a1f550a75c20aacfeeddc3..1124ab6532de862dcd965e6225df89bbf3db2df9 100644 (file)
@@ -10,7 +10,7 @@ ARCH:=powerpc
 BOARD:=ps3
 BOARDNAME:=Sony PS3 Game Console
 
-LINUX_VERSION:=2.6.25.9
+LINUX_VERSION:=2.6.25.10
 
 KERNEL_CC:=
 
index 2f1fc1b90e6b441dc76aa83b36173ae8e428cf44..a2b3ee7107829c9e51ad4dde519a8bdca31841ea 100644 (file)
@@ -11,7 +11,7 @@ BOARD:=rdc
 BOARDNAME:=RDC 321x
 FEATURES:=squashfs jffs2 pci
 
-LINUX_VERSION:=2.6.25.9
+LINUX_VERSION:=2.6.25.10
 
 include $(INCLUDE_DIR)/target.mk
 
index b71a82b6b04b25f8a4b90a7840d9616cee6e5b10..a03b894b91da496942ff4019f9b6d9ac96c4ba5e 100644 (file)
@@ -12,7 +12,7 @@ BOARDNAME:=x86
 FEATURES:=squashfs jffs2 ext2 vdi
 SUBTARGETS=generic
 
-LINUX_VERSION:=2.6.25.9
+LINUX_VERSION:=2.6.25.10
 
 include $(INCLUDE_DIR)/target.mk
 DEFAULT_PACKAGES += kmod-natsemi kmod-ne2k-pci