Add a TI profile
authorFlorian Fainelli <florian@openwrt.org>
Mon, 2 Apr 2007 11:32:14 +0000 (11:32 +0000)
committerFlorian Fainelli <florian@openwrt.org>
Mon, 2 Apr 2007 11:32:14 +0000 (11:32 +0000)
SVN-Revision: 6824

target/linux/adm5120-2.6/profiles/105-Texas.mk [new file with mode: 0644]

diff --git a/target/linux/adm5120-2.6/profiles/105-Texas.mk b/target/linux/adm5120-2.6/profiles/105-Texas.mk
new file mode 100644 (file)
index 0000000..727a0c0
--- /dev/null
@@ -0,0 +1,17 @@
+#
+# Copyright (C) 2006 OpenWrt.org
+#
+# This is free software, licensed under the GNU General Public License v2.
+# See /LICENSE for more information.
+#
+
+define Profile/Texas
+  NAME:=Texas Instruments WiFi
+  PACKAGES:=kmod-acx
+endef
+
+define Profile/Texas/Description
+       Package set compatible with hardware using Texas Instruments WiFi cards
+endef
+$(eval $(call Profile,Texas))
+