make b43 the default profile
authorAndy Boyett <agb@openwrt.org>
Sat, 27 Sep 2008 20:15:51 +0000 (20:15 +0000)
committerAndy Boyett <agb@openwrt.org>
Sat, 27 Sep 2008 20:15:51 +0000 (20:15 +0000)
SVN-Revision: 12743

target/linux/brcm47xx/profiles/100-Atheros.mk [deleted file]
target/linux/brcm47xx/profiles/100-Broadcom-b43.mk [new file with mode: 0644]
target/linux/brcm47xx/profiles/105-Atheros.mk [new file with mode: 0644]
target/linux/brcm47xx/profiles/105-Broadcom-b43.mk [deleted file]

diff --git a/target/linux/brcm47xx/profiles/100-Atheros.mk b/target/linux/brcm47xx/profiles/100-Atheros.mk
deleted file mode 100644 (file)
index 0295868..0000000
+++ /dev/null
@@ -1,17 +0,0 @@
-#
-# Copyright (C) 2006 OpenWrt.org
-#
-# This is free software, licensed under the GNU General Public License v2.
-# See /LICENSE for more information.
-#
-
-define Profile/Atheros
-  NAME:=Atheros WiFi (default)
-  PACKAGES:=kmod-madwifi
-endef
-
-define Profile/Atheros/Description
-       Package set compatible with hardware using Atheros WiFi cards
-endef
-$(eval $(call Profile,Atheros))
-
diff --git a/target/linux/brcm47xx/profiles/100-Broadcom-b43.mk b/target/linux/brcm47xx/profiles/100-Broadcom-b43.mk
new file mode 100644 (file)
index 0000000..81b07fe
--- /dev/null
@@ -0,0 +1,17 @@
+#
+# Copyright (C) 2007-2008 OpenWrt.org
+#
+# This is free software, licensed under the GNU General Public License v2.
+# See /LICENSE for more information.
+#
+
+define Profile/Broadcom-b43
+  NAME:=Broadcom BCM43xx WiFi (default)
+  PACKAGES:=kmod-b43
+endef
+
+define Profile/Broadcom-b43/Description
+       Package set compatible with hardware using Broadcom BCM43xx cards
+endef
+$(eval $(call Profile,Broadcom-b43))
+
diff --git a/target/linux/brcm47xx/profiles/105-Atheros.mk b/target/linux/brcm47xx/profiles/105-Atheros.mk
new file mode 100644 (file)
index 0000000..889f4bc
--- /dev/null
@@ -0,0 +1,17 @@
+#
+# Copyright (C) 2006-2008 OpenWrt.org
+#
+# This is free software, licensed under the GNU General Public License v2.
+# See /LICENSE for more information.
+#
+
+define Profile/Atheros
+  NAME:=Atheros WiFi
+  PACKAGES:=kmod-madwifi
+endef
+
+define Profile/Atheros/Description
+       Package set compatible with hardware using Atheros WiFi cards
+endef
+$(eval $(call Profile,Atheros))
+
diff --git a/target/linux/brcm47xx/profiles/105-Broadcom-b43.mk b/target/linux/brcm47xx/profiles/105-Broadcom-b43.mk
deleted file mode 100644 (file)
index 56712a5..0000000
+++ /dev/null
@@ -1,17 +0,0 @@
-#
-# Copyright (C) 2007 OpenWrt.org
-#
-# This is free software, licensed under the GNU General Public License v2.
-# See /LICENSE for more information.
-#
-
-define Profile/Broadcom-b43
-  NAME:=Broadcom BCM43xx WiFi
-  PACKAGES:=kmod-b43
-endef
-
-define Profile/Broadcom-b43/Description
-       Package set compatible with hardware using Broadcom BCM43xx cards
-endef
-$(eval $(call Profile,Broadcom-b43))
-