build firmware image for the NFS-101U/101WU devices by default
authorGabor Juhos <juhosg@openwrt.org>
Sun, 26 Apr 2009 04:40:54 +0000 (04:40 +0000)
committerGabor Juhos <juhosg@openwrt.org>
Sun, 26 Apr 2009 04:40:54 +0000 (04:40 +0000)
SVN-Revision: 15416

target/linux/adm5120/image/router_le.mk

index 0a4c3e5fd3acc820f4cb9cf2b4e8752c953f626f..a760a21b73ef5aa413e382f5387a010787c1f9c6 100644 (file)
@@ -324,14 +324,15 @@ ifeq ($(CONFIG_BROKEN),y)
        $(call Image/Build/Profile/CAS771W,$(1))
        $(call Image/Build/Profile/CAS861,$(1))
        $(call Image/Build/Profile/CAS861W,$(1))
-       $(call Image/Build/Profile/NFS101U,$(1))
-       $(call Image/Build/Profile/NFS101WU,$(1))
        # Motorola
        $(call Image/Build/Profile/PMUGW,$(1))
   endef
 endif
 
 define Image/Build/Profile/Generic
+       # Cellvision
+       $(call Image/Build/Profile/NFS101U,$(1))
+       $(call Image/Build/Profile/NFS101WU,$(1))
        # Compex
        $(call Image/Build/Profile/WP54,$(1))
        $(call Image/Build/Profile/NP27G,$(1))