kernel: fix leds-wrap dependencies
authorAndy Boyett <agb@openwrt.org>
Thu, 29 Jan 2009 12:23:44 +0000 (12:23 +0000)
committerAndy Boyett <agb@openwrt.org>
Thu, 29 Jan 2009 12:23:44 +0000 (12:23 +0000)
SVN-Revision: 14257

package/kernel/modules/other.mk

index fb5c241480df80a2a68580d44c109a6a43a6003b..a416231f712d001cafc6ccba9d46e359db8d497e 100644 (file)
@@ -420,7 +420,7 @@ $(eval $(call KernelPackage,leds-net48xx))
 define KernelPackage/leds-wrap
   SUBMENU:=$(OTHER_MENU)
   TITLE:=PCengines WRAP LED support
-  DEPENDS:=@TARGET_x86
+  DEPENDS:=@TARGET_x86 +kmod-scx200-gpio
   KCONFIG:=CONFIG_LEDS_WRAP
   FILES:=$(LINUX_DIR)/drivers/leds/leds-wrap.$(LINUX_KMOD_SUFFIX)
   AUTOLOAD:=$(call AutoLoad,50,leds-wrap)