tools: symlink seq to the host staging dir (gseq on mac os x)
authorFelix Fietkau <nbd@openwrt.org>
Wed, 29 Feb 2012 18:20:34 +0000 (18:20 +0000)
committerFelix Fietkau <nbd@openwrt.org>
Wed, 29 Feb 2012 18:20:34 +0000 (18:20 +0000)
SVN-Revision: 30755

tools/Makefile

index 9f8665ca99bb1b76fe6a144fda58e7f78e856f58..29e73335aea889c33268419000bb3570d18ab18e 100644 (file)
@@ -105,6 +105,7 @@ $(eval $(call PrepareCommand,find,gfind find))
 $(eval $(call PrepareCommand,md5sum,md5sum $(SCRIPT_DIR)/md5sum))
 $(eval $(call PrepareCommand,cp,gcp cp))
 $(eval $(call PrepareCommand,stat,gstat stat))
+$(eval $(call PrepareCommand,seq,gseq seq))
 
 $(curdir)/cmddeps = $(patsubst %,$(STAGING_DIR_HOST)/bin/%,find md5sum cp stat)
 $(curdir)//prepare = $(STAGING_DIR)/.prepared $(STAGING_DIR_HOST)/.prepared $($(curdir)/cmddeps)