fix spurious ifxmips u-boot build errors
authorFelix Fietkau <nbd@openwrt.org>
Sat, 7 Jun 2008 09:30:59 +0000 (09:30 +0000)
committerFelix Fietkau <nbd@openwrt.org>
Sat, 7 Jun 2008 09:30:59 +0000 (09:30 +0000)
SVN-Revision: 11387

target/linux/ifxmips/image/u-boot/Makefile

index e01bb016cd21e06e74d68f6240e5300659b4b70b..dcba5ac45ad1516dcfe69567e7808f9f6795d75c 100644 (file)
@@ -22,6 +22,7 @@ include $(INCLUDE_DIR)/package.mk
 
 define Build/Compile
        cp -r ./files/* $(PKG_BUILD_DIR)
+       find $(PKG_BUILD_DIR) -name .svn | $(XARGS) rm -rf
        cd $(PKG_BUILD_DIR);chmod a+x build_danube.sh;./build_danube.sh
 endef