use cp instead of $(CP), because bzImage might be a symlink
authorFelix Fietkau <nbd@openwrt.org>
Sat, 9 Feb 2008 19:28:50 +0000 (19:28 +0000)
committerFelix Fietkau <nbd@openwrt.org>
Sat, 9 Feb 2008 19:28:50 +0000 (19:28 +0000)
SVN-Revision: 10435

target/linux/olpc/image/Makefile

index b433ac45a0e404474c2f9a40f0c70c5f59680174..a245d72cf1075cd0a5ff00a40ab2ed9c5dc74b25 100644 (file)
@@ -39,7 +39,7 @@ ifeq ($(CONFIG_OLPC_BOOTSCRIPT_IMAGES),y)
 endif
 
 define Image/Prepare
-       $(CP) $(LINUX_DIR)/arch/i386/boot/bzImage $(KDIR)/bzImage
+       cp $(LINUX_DIR)/arch/i386/boot/bzImage $(KDIR)/bzImage
        $(call Image/Prepare/bootscript)
 endef