acx: Fix Makefile
authorMatteo Croce <rootkit85@yahoo.it>
Sun, 16 Sep 2007 22:49:04 +0000 (22:49 +0000)
committerMatteo Croce <rootkit85@yahoo.it>
Sun, 16 Sep 2007 22:49:04 +0000 (22:49 +0000)
SVN-Revision: 8817

package/acx-mac80211/Makefile
package/acx/Makefile

index f6e85511321abc39b7522b290195a2176df651bc..5578d645ef51862fe1770a81213dd89bdf0eeec0 100644 (file)
@@ -31,6 +31,7 @@ define KernelPackage/acx-mac80211
   TITLE:=ACX111 Mac80211 driver
   DESCRIPTION:=Driver for acx111 cards (Mac80211 version)
   DEPENDS:=@LINUX_2_6 +kmod-mac80211
+  KCONFIG:=CONFIG_MAC80211
   FILES:=$(PKG_BUILD_DIR)/acx-mac80211.$(LINUX_KMOD_SUFFIX)
   AUTOLOAD:=$(call AutoLoad,50,acx-mac80211)
 endef
index a0e087aec597638255929c98b75a297adea55188..f09bd447b14d6a444cc189c31a9153383384e072 100644 (file)
@@ -46,7 +46,6 @@ $(STAMP_BUILT): $(DL_DIR)/$(PKG_FW_NAME)
 $(DL_DIR)/$(PKG_FW_NAME):
        $(SCRIPT_DIR)/download.pl "$(DL_DIR)" "$(PKG_FW_NAME)" "$(PKG_FW_MD5SUM)" $(PKG_FW_URL)
 
-
 define Build/Compile
        $(MAKE) -C $(LINUX_DIR) \
                SUBDIRS="$(PKG_BUILD_DIR)" \