arm-trusted-firmware-mvebu: bump mv-ddr-marvell to current version
authorAndre Heider <a.heider@gmail.com>
Tue, 21 Jun 2022 12:09:21 +0000 (14:09 +0200)
committerHauke Mehrtens <hauke@hauke-m.de>
Sun, 31 Jul 2022 16:53:23 +0000 (18:53 +0200)
6ff988f mv_ddr: a3700: Use the right size for memset to not overflow
0f3e893 mv_ddr: a38x: fix BYTE_HOMOGENEOUS_SPLIT_OUT decision
4bae770 mv_ddr: a38x: fix SPLIT_OUT_MIX state decision
cdefd8b mv_ddr: a38x: Fix Synchronous vs Asynchronous mode determination
8c42ad9 mv_ddr_4_training: cast uint64_t to unsigned long long

Signed-off-by: Andre Heider <a.heider@gmail.com>
package/boot/arm-trusted-firmware-mvebu/Makefile

index 67fd536edf3e25a11d50ffe787e9c91890058f54..52c31da5a1a2267a16a5ff561ab833f3544a9a3d 100644 (file)
@@ -150,15 +150,15 @@ define Download/cryptopp
 endef
 
 MV_DDR_NAME:=mv-ddr-marvell
-MV_DDR_RELEASE:=efcad0e2
+MV_DDR_RELEASE:=d5acc10c
 MV_DDR_SOURCE:=$(MV_DDR_NAME)-$(MV_DDR_RELEASE).tar.bz2
 
 define Download/mv-ddr-marvell
   FILE:=$(MV_DDR_SOURCE)
   PROTO:=git
   URL:=https://github.com/MarvellEmbeddedProcessors/mv-ddr-marvell.git
-  VERSION:=efcad0e2fae66a8b6f84a4dd2326f5add67569d5
-  MIRROR_HASH:=99363f928ee1239fd42d651b495d163a60cdab00c24770a3c5e192efa7169d62
+  VERSION:=d5acc10c287e40cc2feeb28710b92e45c93c702c
+  MIRROR_HASH:=c149ab737935b5fb822f48da8e2d7fba4388f48e645f9f6da857bee20f0333ea
   SUBDIR:=$(MV_DDR_NAME)
 endef