iputils: fix compile when using eglibc
authorJohn Crispin <john@openwrt.org>
Thu, 26 Jun 2014 11:42:57 +0000 (11:42 +0000)
committerJohn Crispin <john@openwrt.org>
Thu, 26 Jun 2014 11:42:57 +0000 (11:42 +0000)
Signed-off-by: John Crispin <blogic@openwrt.org>
SVN-Revision: 41342

package/network/utils/iputils/Makefile

index 6c77e16bd310637e07941bc4c95efc1a4cd1e961..eeb6deb900c5845cfeb483989365d042c434fb6f 100644 (file)
@@ -67,7 +67,7 @@ endef
 define Package/iputils-ping6
 $(call Package/iputils/Default)
   TITLE:=iputils - ping6
-  DEPENDS+= @IPV6
+  DEPENDS+= @IPV6 +USE_EGLIBC:libopenssl
 endef
 
 define Package/iputils-ping6/description