ralink: fix WHR-600D and WHR-300HP image generation
authorJohn Crispin <john@openwrt.org>
Sun, 12 Jan 2014 12:12:58 +0000 (12:12 +0000)
committerJohn Crispin <john@openwrt.org>
Sun, 12 Jan 2014 12:12:58 +0000 (12:12 +0000)
Signed-off-by: John Crispin <blogic@openwrt.org>
SVN-Revision: 39241

target/linux/ramips/image/Makefile

index d523236b8e2a4b7034ae131ed0e326e9ecd5c90d..adf56201ac184e7b4cb3e2eaed258a992d03cd27 100644 (file)
@@ -630,8 +630,8 @@ Image/Build/Profile/MT7620a_MT7530=$(call BuildFirmware/Default8M/$(1),$(1),mt76
 Image/Build/Profile/MT7620a_V22SG=$(call BuildFirmware/Default8M/$(1),$(1),mt7620a_v22sg,MT7620a_V22SG)
 Image/Build/Profile/RP-N53=$(call BuildFirmware/Default8M/$(1),$(1),rp_n53,RP-N53)
 whr_300hp2_mtd_size=7012352
-Image/Build/Profile/WHR-300HP2=$(call BuildFirmware/CustomFlash/$(1),$(1),whr-300hp2,WHR-300HP2,$(whr_300hp2_mtd_size))
-Image/Build/Profile/WHR-600D=$(call BuildFirmware/CustomFlash/$(1),$(1),whr-600d,WHR-600D,$(whr_300hp2_mtd_size))
+Image/Build/Profile/WHR300HP2=$(call BuildFirmware/CustomFlash/$(1),$(1),whr-300hp2,WHR-300HP2,$(whr_300hp2_mtd_size))
+Image/Build/Profile/WHR600D=$(call BuildFirmware/CustomFlash/$(1),$(1),whr-600d,WHR-600D,$(whr_300hp2_mtd_size))
 dlink810l_mtd_size=6881280
 Image/Build/Profile/DIR-810L=$(call BuildFirmware/CustomFlash/$(1),$(1),dir-810l,DIR-810L,$(dlink810l_mtd_size))
 
@@ -643,8 +643,8 @@ define Image/Build/Profile/Default
        $(call Image/Build/Profile/MT7620a_V22SG,$(1))
        $(call Image/Build/Profile/RP-N53,$(1))
        $(call Image/Build/Profile/DIR-810L,$(1))
-       $(call Image/Build/Profile/WHR-300HP2,$(1))
-       $(call Image/Build/Profile/WHR-600D,$(1))
+       $(call Image/Build/Profile/WHR300HP2,$(1))
+       $(call Image/Build/Profile/WHR600D,$(1))
 endef
 endif