procd: remove superflous @ in depends line
authorJohn Crispin <john@openwrt.org>
Fri, 27 Mar 2015 21:11:17 +0000 (21:11 +0000)
committerJohn Crispin <john@openwrt.org>
Fri, 27 Mar 2015 21:11:17 +0000 (21:11 +0000)
the @ syntax is not required by Kbuild

Signed-off-by: John Crispin <blogic@openwrt.org>
SVN-Revision: 45070

package/system/procd/Makefile

index f502307f159cbf779ae43f91cd43b5f198c12f58..2fd95f020a9a3fc40d6b028a3419559a05b63dcf 100644 (file)
@@ -82,7 +82,7 @@ config PROCD_JAIL_SUPPORT
 config PROCD_SECCOMP_SUPPORT
        bool
        default y
-       depends on (mips || mipsel || i386 || x86_64) && !@TARGET_uml && @KERNEL_SECCOMP
+       depends on (mips || mipsel || i386 || x86_64) && !TARGET_uml && @KERNEL_SECCOMP
 endmenu
 endef