kirkwood: drop unnecessary argument from *_UBIFS_OPTS variables
authorLuka Perkov <luka@openwrt.org>
Sat, 23 Nov 2013 15:55:12 +0000 (15:55 +0000)
committerLuka Perkov <luka@openwrt.org>
Sat, 23 Nov 2013 15:55:12 +0000 (15:55 +0000)
The '-U' aka '--squash-uids' is already used in Image/mkfs/ubifs function.

Signed-off-by: Luka Perkov <luka@openwrt.org>
SVN-Revision: 38898

target/linux/kirkwood/profiles/110-nas.mk
target/linux/kirkwood/profiles/120-pogoplug.mk

index 185318d9802098be604921bbcc3d1a8a7e18d91e..07a9797e55bdade04fe548674d362c2dc1f7f5da 100644 (file)
@@ -17,7 +17,7 @@ define Profile/DOCKSTAR/Description
  Package set compatible with Seagate FreeAgent Dockstar board.
 endef
 
-DOCKSTAR_UBIFS_OPTS:="-m 2048 -e 126KiB -c 4096 -U"
+DOCKSTAR_UBIFS_OPTS:="-m 2048 -e 126KiB -c 4096"
 DOCKSTAR_UBI_OPTS:="-m 2048 -p 128KiB -s 512"
 
 $(eval $(call Profile,DOCKSTAR))
@@ -49,7 +49,7 @@ define Profile/IB62X0/Description
  Package set compatible with RaidSonic ICY BOX IB-NAS62x0 board.
 endef
 
-IB62X0_UBIFS_OPTS:="-m 2048 -e 126KiB -c 4096 -U"
+IB62X0_UBIFS_OPTS:="-m 2048 -e 126KiB -c 4096"
 IB62X0_UBI_OPTS:="-m 2048 -p 128KiB -s 512"
 
 $(eval $(call Profile,IB62X0))
index 0f842494ab1cd271d0aa20096b1ad636a110e5c2..47672f1114dc0e1f72b4e536bbe42b7c0a5581e3 100644 (file)
@@ -15,7 +15,7 @@ define Profile/POGOE02/Description
  Package set compatible with Cloud Engines Pogoplug E02 board.
 endef
 
-POGOE02_UBIFS_OPTS:="-m 2048 -e 128KiB -c 4096 -U"
+POGOE02_UBIFS_OPTS:="-m 2048 -e 128KiB -c 4096"
 POGOE02_UBI_OPTS:="-m 2048 -p 128KiB -s 512"
 
 $(eval $(call Profile,POGOE02))