fix use of cflags
authorFelix Fietkau <nbd@openwrt.org>
Tue, 31 Jul 2007 10:03:20 +0000 (10:03 +0000)
committerFelix Fietkau <nbd@openwrt.org>
Tue, 31 Jul 2007 10:03:20 +0000 (10:03 +0000)
SVN-Revision: 8260

package/br2684ctl/Makefile

index 7d9c6c0d807aff303dfcddf602e0ec99c12a29dd..d9386e2ab3f83ba9dcefbbbd42a800f1bae95c6e 100644 (file)
@@ -29,7 +29,7 @@ define Package/$(PKG_NAME)
   URL:=http://ftp.debian.org/debian/pool/main/b/br2684ctl
 endef
 
-MAKE_FLAGS += CFLAGS="$(TARGET_CPPFLAGS) $(TARGET_LDFLAGS)"
+MAKE_FLAGS += CFLAGS="$(TARGET_CPPFLAGS) $(TARGET_CFLAGS) $(TARGET_LDFLAGS)"
 
 define Package/$(PKG_NAME)/install
        $(INSTALL_DIR) $(1)/etc/init.d