imx6: ventana: add default kernel modules
authorLuka Perkov <luka@openwrt.org>
Mon, 2 Jun 2014 21:23:35 +0000 (21:23 +0000)
committerLuka Perkov <luka@openwrt.org>
Mon, 2 Jun 2014 21:23:35 +0000 (21:23 +0000)
Add the following kernel modules by default (which are present on most Ventana
baseboards):
 - kmod-leds-gpio (user leds)
 - kmod-sound-core (required as a dependency of the other sound modules)
 - kmod-pps-gpio (Pulse-Per-Second)

Signed-off-by: Tim Harvey <tharvey@gateworks.com>
SVN-Revision: 40990

target/linux/imx6/profiles/120-gateworks.mk

index fd2646b52eb57327a4ac9f1ed2854297745c42f8..833d2978201aad6db51872eacc56bc4d5201a5d1 100644 (file)
@@ -9,10 +9,11 @@ define Profile/VENTANA
   NAME:=Gateworks Ventana family
   PACKAGES:= \
        kmod-thermal-imx kmod-sky2 kmod-usb-chipidea kmod-usb-mxs-phy \
-       kmod-sound-soc-imx kmod-sound-soc-imx-sgtl5000 \
+       kmod-sound-core kmod-sound-soc-imx kmod-sound-soc-imx-sgtl5000 \
        kmod-can kmod-can-flexcan kmod-can-raw \
        canutils-cansend canutils-candump canutils-cangen \
        kmod-rtc-ds1672 kmod-gpio-pca953x kmod-hwmon-gsc kmod-eeprom-at24 \
+       kmod-leds-gpio kmod-pps-gpio \
        kobs-ng
 endef