kernel: crypto: format "crypto-hw-ccp" dependencies
authorRafał Miłecki <rafal@milecki.pl>
Tue, 13 Apr 2021 15:18:27 +0000 (17:18 +0200)
committerRafał Miłecki <rafal@milecki.pl>
Tue, 13 Apr 2021 15:19:09 +0000 (17:19 +0200)
Use multiples lines for better readability and sort lines.

Suggested-by: Stijn Tintel <stijn@linux-ipv6.be>
Signed-off-by: Rafał Miłecki <rafal@milecki.pl>
package/kernel/linux/modules/crypto.mk

index cbaa8d3ce58e370da368cf610a179806187d20bc..c1b84c3181c758e5a252ade880ebc005b00d631a 100644 (file)
@@ -319,7 +319,14 @@ $(eval $(call KernelPackage,crypto-hmac))
 
 define KernelPackage/crypto-hw-ccp
   TITLE:=AMD Cryptographic Coprocessor
-  DEPENDS:=+kmod-crypto-authenc +kmod-crypto-hash +kmod-crypto-manager +kmod-random-core +kmod-crypto-sha1 +kmod-crypto-sha256 +kmod-crypto-rsa
+  DEPENDS:= \
+       +kmod-crypto-authenc \
+       +kmod-crypto-hash \
+       +kmod-crypto-manager \
+       +kmod-crypto-rsa \
+       +kmod-crypto-sha1 \
+       +kmod-crypto-sha256 \
+       +kmod-random-core
   KCONFIG:= \
        CONFIG_CRYPTO_HW=y \
        CONFIG_CRYPTO_DEV_CCP=y \