kernel: bump 3.18 to 3.18.123
authorKoen Vandeputte <koen.vandeputte@ncentric.com>
Wed, 26 Sep 2018 10:49:56 +0000 (12:49 +0200)
committerKoen Vandeputte <koen.vandeputte@ncentric.com>
Wed, 26 Sep 2018 13:54:18 +0000 (15:54 +0200)
Refreshed all patches.

Compile-tested on: adm5120
Runtime-tested on: none

Signed-off-by: Koen Vandeputte <koen.vandeputte@ncentric.com>
include/kernel-version.mk
target/linux/adm5120/patches-3.18/100-rootfs_split.patch

index 4f6cb2d76194c08ba7cc68e523c7772eecf1fb6a..c1f859e4a2f0b1dd1d3846fd2279c58e2e0ca687 100644 (file)
@@ -2,13 +2,13 @@
 
 LINUX_RELEASE?=1
 
-LINUX_VERSION-3.18 = .122
 LINUX_VERSION-4.9 = .128
 LINUX_VERSION-4.14 = .71
+LINUX_VERSION-3.18 = .123
 
-LINUX_KERNEL_HASH-3.18.122 = 675b1ce36af23caa500cb1d4f0ec2976791fb0a97ebb6486a5e2ebcb5527ade5
 LINUX_KERNEL_HASH-4.9.128 = bdb76f48491a6aadc89c0f0f7fdc240d77cee54da5aac59da0b5d98e226b6f12
 LINUX_KERNEL_HASH-4.14.71 = 76a4473dbcbd922c23a16130414829a36eb7e2f4e5859bd1b742fffdff907489
+LINUX_KERNEL_HASH-3.18.123 = c10de32c9b31fb619b016a00d77afc394db5a4542e258e927f06a5ead86f8c64
 
 remove_uri_prefix=$(subst git://,,$(subst http://,,$(subst https://,,$(1))))
 sanitize_uri=$(call qstrip,$(subst @,_,$(subst :,_,$(subst .,_,$(subst -,_,$(subst /,_,$(1)))))))
index dfc0e83a034db92f17f527d384eda9915896c254..aa1ede5e327b3b1ec0dd28568b614d7c040bd62b 100644 (file)
  
 --- a/drivers/mtd/mtdchar.c
 +++ b/drivers/mtd/mtdchar.c
-@@ -1008,6 +1008,12 @@ static int mtdchar_ioctl(struct file *fi
+@@ -1012,6 +1012,12 @@ static int mtdchar_ioctl(struct file *fi
                break;
        }