ar71xx: include mtd layout in the command line for ZCN-1523H-* boards
authorGabor Juhos <juhosg@openwrt.org>
Sun, 4 Nov 2012 21:12:20 +0000 (21:12 +0000)
committerGabor Juhos <juhosg@openwrt.org>
Sun, 4 Nov 2012 21:12:20 +0000 (21:12 +0000)
Signed-off-by: Gabor Juhos <juhosg@openwrt.org>
SVN-Revision: 34074

target/linux/ar71xx/image/Makefile

index 31ba806ce921ef2f5b049ba89a649459e4ebf012..1d67317c7d341a9a499fcca104b655df1d5bcba1 100644 (file)
@@ -649,7 +649,7 @@ define Image/Build/OpenMesh
 endef
 
 define Image/Build/Zcomax
-       $(call MkuImageLzma,$(2),$(3))
+       $(call MkuImageLzma,$(2),$(3) $(4))
        $(call Sysupgrade/RKuImage,$(1),$(2),1507328,6356992)
        if [ -e "$(call sysupname,$(1),$(2))" ]; then \
                $(STAGING_DIR_HOST)/bin/mkzcfw \
@@ -661,7 +661,7 @@ define Image/Build/Zcomax
 endef
 
 define Image/Build/Zcomax/initramfs
-       $(call MkuImageLzma/initramfs,$(2),$(3))
+       $(call MkuImageLzma/initramfs,$(2),$(3) $(4))
 endef
 
 define Image/Build/Template/initramfs/initramfs