kernel: add a missing submenu
authorAlberto Bursi <alberto.bursi@outlook.it>
Sun, 11 Dec 2016 18:51:04 +0000 (19:51 +0100)
committerJohn Crispin <john@phrozen.org>
Wed, 14 Dec 2016 10:05:41 +0000 (11:05 +0100)
this kernel module currently does not set submenu.
Fix this by adding it to the "Others" submenu

Signed-off-by: Alberto Bursi <alberto.bursi@outlook.it>
package/kernel/linux/modules/other.mk

index e1b1e16d1dbc1a87350a48aa0260ac4e56f99d3e..c22f57261c4c63408f6b19a7cfdff51b8948ef7a 100644 (file)
@@ -131,6 +131,7 @@ $(eval $(call KernelPackage,bluetooth-hci-h4p))
 
 
 define KernelPackage/dma-buf
+  SUBMENU:=$(OTHER_MENU)
   TITLE:=DMA shared buffer support
   HIDDEN:=1
   KCONFIG:=CONFIG_DMA_SHARED_BUFFER