openssl: disable arm optimisation until we know why it fails on some socs
authorJohn Crispin <john@openwrt.org>
Fri, 10 Apr 2015 08:27:55 +0000 (08:27 +0000)
committerJohn Crispin <john@openwrt.org>
Fri, 10 Apr 2015 08:27:55 +0000 (08:27 +0000)
Signed-off-by: John Crispin <blogic@openwrt.org>
SVN-Revision: 45343

package/libs/openssl/Makefile

index 8bcc628712add04fde16fcc235fa58b37758a544..e19d54af08e43958fcc7f81eec55a564fed2b9a4 100644 (file)
@@ -118,8 +118,8 @@ else
   OPENSSL_OPTIONS+=no-sse2
   ifeq ($(CONFIG_mips)$(CONFIG_mipsel),y)
     OPENSSL_TARGET:=linux-mips-openwrt
   OPENSSL_OPTIONS+=no-sse2
   ifeq ($(CONFIG_mips)$(CONFIG_mipsel),y)
     OPENSSL_TARGET:=linux-mips-openwrt
-  else ifeq ($(CONFIG_arm)$(CONFIG_armeb),y)
-    OPENSSL_TARGET:=linux-armv4-openwrt
+#  else ifeq ($(CONFIG_arm)$(CONFIG_armeb),y)
+#    OPENSSL_TARGET:=linux-armv4-openwrt
   else
     OPENSSL_TARGET:=linux-generic-openwrt
     OPENSSL_OPTIONS+=no-perlasm
   else
     OPENSSL_TARGET:=linux-generic-openwrt
     OPENSSL_OPTIONS+=no-perlasm