Disable xfs on avr32, it has been failing the build for at least a month
authorTravis Kemen <thepeople@openwrt.org>
Sun, 1 Apr 2012 01:45:18 +0000 (01:45 +0000)
committerTravis Kemen <thepeople@openwrt.org>
Sun, 1 Apr 2012 01:45:18 +0000 (01:45 +0000)
SVN-Revision: 31153

package/kernel/modules/fs.mk

index 22f9ec51afc0683c3243294f2b5b9ed3d0fee4c5..16903c23b2c00f2b44e3c1c6a2bba205c3822816 100644 (file)
@@ -361,7 +361,7 @@ define KernelPackage/fs-xfs
   SUBMENU:=$(FS_MENU)
   TITLE:=XFS filesystem support
   KCONFIG:=CONFIG_XFS_FS
-  DEPENDS:= +kmod-fs-exportfs
+  DEPENDS:= +kmod-fs-exportfs +!TARGET_avr32
   FILES:=$(LINUX_DIR)/fs/xfs/xfs.ko
   AUTOLOAD:=$(call AutoLoad,30,xfs,1)
 endef