refresh 2.6.32 patches
authorFlorian Fainelli <florian@openwrt.org>
Sat, 17 Jul 2010 17:20:23 +0000 (17:20 +0000)
committerFlorian Fainelli <florian@openwrt.org>
Sat, 17 Jul 2010 17:20:23 +0000 (17:20 +0000)
SVN-Revision: 22257

target/linux/rdc/patches-2.6.32/011-tune_lzma_options.patch
target/linux/rdc/patches-2.6.32/014-r6040_phylib_support.patch
target/linux/rdc/patches-2.6.32/110-rdc321x_watchdog_fix.patch

index adf59a7bb89deed5d5ba758cb8ad2fe53caa9d46..c636f3a236755d3c40c40cdd81bf38afbafd9fcf 100644 (file)
@@ -1,6 +1,6 @@
 --- a/scripts/Makefile.lib
 +++ b/scripts/Makefile.lib
-@@ -228,7 +228,7 @@ cmd_bzip2 = (cat $(filter-out FORCE,$^) 
+@@ -228,7 +228,7 @@ cmd_bzip2 = (cat $(filter-out FORCE,$^)
  
  quiet_cmd_lzma = LZMA    $@
  cmd_lzma = (cat $(filter-out FORCE,$^) | \
index b3e8c94f0ad3b15afc403bbda90eca566dd3a543..1dc5c4b7556d896a5aded1442984b5fb179231a5 100644 (file)
  
  /* Read/set MAC address routines */
  static void r6040_mac_address(struct net_device *dev)
-@@ -874,10 +782,6 @@ static int r6040_open(struct net_device 
+@@ -874,10 +782,6 @@ static int r6040_open(struct net_device
        napi_enable(&lp->napi);
        netif_start_queue(dev);
  
index 7d59ab312c4c881cf9f48831d1d7b42845131eb8..fe7969eadc6b00872126c65e4da3c4f718c0a48e 100644 (file)
@@ -59,9 +59,9 @@
 +      .options = WDIOF_SETTIMEOUT | WDIOF_MAGICCLOSE,
 +      .identity = "RDC321x WDT",
 +};
-+
  
 -static void rdc321x_wdt_trigger(unsigned long unused)
++
 +/* generic helper functions */
 +static void rdc321x_wdt_timer(unsigned long unused)
  {