uboot-oxnas: install u-boot.bin also to KERNEL_BUILD_DIR
authorJohn Crispin <john@openwrt.org>
Fri, 12 Dec 2014 16:16:45 +0000 (16:16 +0000)
committerJohn Crispin <john@openwrt.org>
Fri, 12 Dec 2014 16:16:45 +0000 (16:16 +0000)
Signed-off-by: Daniel Golle <daniel@makrotopia.org>
SVN-Revision: 43662

package/boot/uboot-oxnas/Makefile

index e2339432fe6ff75afbb47e470385e749ba7855be..825907b6308245f52b6baab2307283472ee2804b 100644 (file)
@@ -82,6 +82,8 @@ define Package/uboot/install/default
        $(INSTALL_DIR) $(BIN_DIR)
        $(CP) $(PKG_BUILD_DIR)/u-boot.bin \
                $(BIN_DIR)/openwrt-$(BOARD)-$(1)-u-boot.bin
+       $(CP) $(PKG_BUILD_DIR)/u-boot.bin \
+               $(KERNEL_BUILD_DIR)/u-boot.bin
 endef
 
 define Package/uboot/install/template