tools/expat: fix docbook2man error on some systems
authorMarko Ratkaj <marko.ratkaj@sartura.hr>
Mon, 10 Sep 2018 09:04:36 +0000 (11:04 +0200)
committerLuka Perkov <luka.perkov@sartura.hr>
Tue, 11 Sep 2018 13:00:09 +0000 (15:00 +0200)
On some systems (Gentoo) configure stage fails because of docbook2man
working with SGML rather than with XML. We don't need xmlwf man pages so
we disable this.

Signed-off-by: Marko Ratkaj <marko.ratkaj@sartura.hr>
tools/expat/Makefile

index 8d3f5bf7632a27059902ab50169badd635da4afa..14425ed124c14d88054302d573f63f0dcc587754 100644 (file)
@@ -19,6 +19,9 @@ HOST_BUILD_PARALLEL:=1
 
 include $(INCLUDE_DIR)/host-build.mk
 
+HOST_CONFIGURE_ARGS += \
+       --without-docbook
+
 define Host/Install
        $(MAKE) -C $(HOST_BUILD_DIR) install
 endef