popt: remove xgettext prereq check, it is not necessary
authorFelix Fietkau <nbd@openwrt.org>
Thu, 10 Dec 2015 12:40:19 +0000 (12:40 +0000)
committerFelix Fietkau <nbd@openwrt.org>
Thu, 10 Dec 2015 12:40:19 +0000 (12:40 +0000)
Signed-off-by: Felix Fietkau <nbd@openwrt.org>
SVN-Revision: 47826

package/libs/popt/Makefile

index b31b311513582dd08336896f58162d4fe4c5a54d..598f0778b618cdf2f9b632b7b15683495e1a2229 100644 (file)
@@ -54,9 +54,5 @@ define Package/libpopt/install
        $(CP) $(PKG_INSTALL_DIR)/usr/lib/libpopt.so.* $(1)/usr/lib/
 endef
 
-$(eval $(call RequireCommand,xgettext, \
-       $(PKG_NAME) requires the GNU gettext development package installed on the local system to build. \
-))
-
 $(eval $(call BuildPackage,libpopt))