also strip the .notes section of the kernel
authorFlorian Fainelli <florian@openwrt.org>
Mon, 27 Apr 2009 15:37:58 +0000 (15:37 +0000)
committerFlorian Fainelli <florian@openwrt.org>
Mon, 27 Apr 2009 15:37:58 +0000 (15:37 +0000)
SVN-Revision: 15443

include/kernel-defaults.mk

index de07b9118937a258d9aee19170f3e6cfa12a508e..e690aabfdb94eab158a7eb1501b6a78cbac2560c 100644 (file)
@@ -105,7 +105,7 @@ define Kernel/CompileModules/Default
        +$(MAKE) $(KERNEL_MAKEOPTS) modules
 endef
 
-OBJCOPY_STRIP = -R .reginfo -R .note -R .comment -R .mdebug -R .note.gnu.build-id
+OBJCOPY_STRIP = -R .reginfo -R .notes -R .note -R .comment -R .mdebug -R .note.gnu.build-id
 
 define Kernel/CompileImage/Default
        $(if $(CONFIG_TARGET_ROOTFS_INITRAMFS),,rm -f $(TARGET_DIR)/init)