iptables: add kmod-ipt-nf* to dependency list of iptables-mod-nf*.
authorSteven Barth <cyrus@openwrt.org>
Thu, 7 Aug 2014 12:32:33 +0000 (12:32 +0000)
committerSteven Barth <cyrus@openwrt.org>
Thu, 7 Aug 2014 12:32:33 +0000 (12:32 +0000)
Signed-off-by: Yousong Zhou <yszhou4tech@gmail.com>
SVN-Revision: 42034

package/network/utils/iptables/Makefile

index bea2f1d5716b5218f58346b90307d0596d4ff07e..27201b491c4b16a9772582cb33db0b5c0913baf0 100644 (file)
@@ -195,7 +195,7 @@ iptables extensions for user-space packet logging.
 endef
 
 define Package/iptables-mod-nflog
-$(call Package/iptables/Module, +kmod-nfnetlink-log)
+$(call Package/iptables/Module, +kmod-nfnetlink-log +kmod-ipt-nflog)
   TITLE:=Netfilter NFLOG target
 endef
 
@@ -208,7 +208,7 @@ define Package/iptables-mod-nflog/description
 endef
 
 define Package/iptables-mod-nfqueue
-$(call Package/iptables/Module, +kmod-nfnetlink-queue)
+$(call Package/iptables/Module, +kmod-nfnetlink-queue +kmod-ipt-nfqueue)
   TITLE:=Netfilter NFQUEUE target
 endef