upgrade to latest kernels
authorImre Kaloz <kaloz@openwrt.org>
Sat, 9 Jan 2010 23:13:27 +0000 (23:13 +0000)
committerImre Kaloz <kaloz@openwrt.org>
Sat, 9 Jan 2010 23:13:27 +0000 (23:13 +0000)
SVN-Revision: 19087

include/kernel-version.mk
target/linux/x86/Makefile

index 3fe0780bfb8a07ebf6dd2cea57a92dfcf25ac9d7..4ab4bbe68ab0bf3a1cb4ba9a7298e68ce7ce98fd 100644 (file)
@@ -19,11 +19,11 @@ endif
 ifeq ($(LINUX_VERSION),2.6.30.10)
   LINUX_KERNEL_MD5SUM:=eb6be465f914275967a5602cb33662f5
 endif
-ifeq ($(LINUX_VERSION),2.6.31.9)
-  LINUX_KERNEL_MD5SUM:=e531261b99e34208eb823be63fb0ce91
+ifeq ($(LINUX_VERSION),2.6.31.11)
+  LINUX_KERNEL_MD5SUM:=39e34c9a6439bcd4c088abe631302a99
 endif
-ifeq ($(LINUX_VERSION),2.6.32.2)
-  LINUX_KERNEL_MD5SUM:=9809778a867dfd3d6811a2f929256334
+ifeq ($(LINUX_VERSION),2.6.32.3)
+  LINUX_KERNEL_MD5SUM:=730045c2c7f7e6618db3c4d4d7094853
 endif
 
 # disable the md5sum check for unknown kernel versions
index 69c6c5555414385c868efaa7dd66ea6629677d0d..9f526c6c34967d728508be50af2c0e767735a3e0 100644 (file)
@@ -12,7 +12,7 @@ BOARDNAME:=x86
 FEATURES:=squashfs jffs2 ext2 vdi vmdk pcmcia tgz
 SUBTARGETS=generic olpc
 
-LINUX_VERSION:=2.6.31.9
+LINUX_VERSION:=2.6.31.11
 
 include $(INCLUDE_DIR)/target.mk