kernel: usb: remove left-over LINUX_5_10 dependency symbol
authorChristian Lamparter <chunkeey@gmail.com>
Thu, 3 Feb 2022 21:32:18 +0000 (22:32 +0100)
committerChristian Lamparter <chunkeey@gmail.com>
Fri, 4 Feb 2022 20:13:15 +0000 (21:13 +0100)
this should have been removed together with linux 5.4 APM821XX
support. Currently, this didn't hurt or broke something. But it
will in the next stable kernel release.

Signed-off-by: Christian Lamparter <chunkeey@gmail.com>
package/kernel/linux/modules/usb.mk

index f74c02a99fb2e0089c113f1b6bf5419a5d1a84cf..c12150fc5c7bbf54378e07cabc322f6f125eaf0f 100644 (file)
@@ -1712,7 +1712,7 @@ define KernelPackage/usb3
        +TARGET_bcm53xx:kmod-usb-bcma \
        +TARGET_bcm53xx:kmod-phy-bcm-ns-usb3 \
        +TARGET_ramips_mt7621:kmod-usb-xhci-mtk \
-       +(TARGET_apm821xx_nand&&LINUX_5_10):kmod-usb-xhci-pci-renesas \
+       +TARGET_apm821xx_nand:kmod-usb-xhci-pci-renesas \
        +TARGET_mvebu_cortexa9:kmod-usb-xhci-pci-renesas
   KCONFIG:= \
        CONFIG_USB_PCI=y \